Back
Maintenance

System migration

Completed 31 Jan at 06:45pm EST.

Web site Forum xmpp.cemetech.net
Completed

Migrations have been completed and all services appear to be behaving normally in their new homes.

Posted 31 Jan at 06:45pm EST.
Started

Latency may increase for most requests and there may be brief periods of unavailability during a system migration.

Posted 31 Jan at 05:40pm EST.